Installing a Specific Version of Node

I’m working on an API written in Node.js v6.4.0. When trying to deploy it to my Ubuntu 16.04 server, however, I’m running into a compatibility problem. See, when I setup my server, I installed the latest version of Node (currently v6.6.0), which means that the Node version is different on my server than it is on my MacBook.